iPad sound not working

posted Jul 5, 2012, 9:53 PM by Stephanie Wei   [ updated Jul 6, 2012, 11:02 PM by Stephanie Wei ]
Connie Mae Cameron
Jun 30, 2012 2:32 AM
iPad sound not working. Need help
iPad

King_Penguin West Sussex, UK
Re: iPad sound not working
Jun 30, 2012 2:34 AM (in response to Connie Mae Cameron)
Is it working on any apps e.g. Music and Videos apps but not third-party apps or notification sounds ? If you do get sound in Music and Videos then have you got notifications muted ? Only notifications (including games) get muted, so the Music and Videos apps, and headphones, still get sound.
 
Depending on what you've got Settings > General > Use Side Switch To set to (mute or rotation lock), then you can mute notifications by the switch on the right hand side of the iPad, or via the taskbar : double-click the home button; slide from the left; and it's the icon far left; press home again to exit the taskbar. The function that isn't on the side switch is set via the taskbar instead : http://support.apple.com/kb/HT4085


Connie Mae Cameron
Re: iPad sound not working
Jun 30, 2012 5:38 AM (in response to King_Penguin)
Thank you for reply King Penguin. Unfortunately that didn't work. My sound isn't working on my apps, music or videos. However when I have my headphones I can hear the sound. I have tried re-setting to factory settings and have shut off my iPad and done a restart. Do you have any other suggestions?


Demo Pittsburgh, PA
Re: iPad sound not working
Jun 30, 2012 5:46 AM (in response to Connie Mae Cameron)
I would try plugging the headphones in and taking them out again a few times and see if the sound returns through the speaker. If that doesn't work, you may have to let an Apple Genius evaluate the device. You have restored the device to factory settings so I don't know how much more you can do on your own.


Justanotherbea
Re: iPad sound not working
Jul 3, 2012 5:26 AM (in response to Connie Mae Cameron)
I had problems, too. They stopped when I changed the function of the toggle switch on the side from 'lock orientation' back to 'mute sound'.... Weird, but it worked for me.


Comments